ピコット|Printing Color Order Terminal

イラストレーターについて

Adobe Illustratorを使ったデータ作成時における注意点をまとめております。

印刷して仕上がりサイズに断裁する際、制作データにトリムマーク(印刷用トンボ)を付けていただく必要があります。
お客様で作成していただくか、ピコットで用意しておりますテンプレートをダウンロードしてください。

入稿前の準備について
  • ・ オブジェクトにロックを掛けた状態・オブジェクトを隠した状態での入稿はしないでください。
  • ・ 不要なオブジェクトは消去してから入稿してください。
バージョンの確認
現在ご使用されているバージョンのままの保存形式で保存して下さい。
低いバージョンで保存されますと現行バージョンで使用されている「効果」が無くなり、不具合が発生する場合がありますので、絶対にしないでください。また、必ず各バージョンの最新版(アップデート)をご使用下さい。
(最新のアップデートはこちらから→ http://www.adobe.com/jp/downloads/updates/
新規ドキュメント、
トリムマーク
(印刷用トンボ)
の設定
ここでは、名刺用のドキュメントを作成する例を元に各バージョン毎に説明します。
Illustrator 10、 Illustrator CS、 Illustrator CS2

メニューから「ファイル」→「新規」で新規ドキュメント画面を開きます。

新規ドキュメントの設定画面は以下の様に設定して「OK」をクリックします。
①ドキュメントに任意の名前を付けます。ここでは「名刺印刷用」としています。
②印刷物の仕上がりサイズを入力します。
ここで設定したサイズが正確なトンボを作るうえで重要になりますので正しい数値を入力してください。
③カラーモード:CMYKカラーを選択

新規ドキュメントが開いたら、メニューから「オブジェクト」→「トリムエリア」→「作成」を選択します。

以下の様になります。

※「トリムエリア」で作成したオブジェクトは、画面上で見えても、選択ツールなどで選択できませんのでご注意ください。

メニュー「オブジェクト」→「トリムエリア」→「解除」を選択します。

トリムエリアのオブジェクトが消えて、代わりにアートボードぴったりの四角い塗りなし、線なしのオブジェクトが現れます。

オブジェクトが選択されたままの状態で、メニューから「フィルタ」→「クリエイト」→「トリムマーク」を選択します。

オブジェクトとして選択できるトリムマーク(印刷用トンボ)ができあがりました。

※できあがったトリムマーク(印刷用トンボ)は制作中に誤って動かしたりしないように、メニューから「オブジェクト」→「ロック」を掛けておくことをお薦めします。

Illustrator CS3

メニューから「ファイル」→「新規」で新規ドキュメント画面を開きます。

新規ドキュメントの設定画面は以下の様に設定して「OK」をクリックします。

  • ①ドキュメントに任意の名前を付けます。ここでは「名刺印刷用」としています。
  • ②印刷物の仕上がりサイズを入力します。
    ここで設定したサイズが正確なトンボを作るうえで重要になりますので正しい数値を入力してください。
  • ③詳細は以下の通りにします。
      カラーモード:CMYK
      ラスタライズ効果:高解像度(300ppi)

新規ドキュメントが開いたら、メニューから「オブジェクト」→「トリムエリア」→「作成」を選択します。

以下の様になります。

※「トリムエリア」で作成したオブジェクトは、画面上で見えても、選択ツールなどで選択できませんのでご注意ください。

メニュー「オブジェクト」→「トリムエリア」→「解除」を選択します。

トリムエリアのオブジェクトが消えて、代わりにアートボードぴったりの四角い塗りなし、線なしのオブジェクトが現れます。

オブジェクトが選択されたままの状態で、メニューから「フィルタ」→「クリエイト」→「トリムマーク」を選択します。

オブジェクトとして選択できるトリムマーク(印刷用トンボ)ができあがりました。

※できあがったトリムマーク(印刷用トンボ)は制作中に誤って動かしたりしないように、メニューから「オブジェクト」→「ロック」を掛けておくことをお薦めします。

Illustrator CS4

メニューから「ファイル」→「新規」で新規ドキュメント画面を開きます。

新規ドキュメントの設定画面は以下の様に設定して「OK」をクリックします。

  • ①ドキュメントに任意の名前を付けます。ここでは「名刺印刷用」としています。
  • ②印刷物の仕上がりサイズを入力します。
  • ③裁ち落とし:天地左右 3mm
  • ④詳細は以下の通りにします。
      カラーモード:CMYK
      ラスタライズ効果:高解像度(300ppi)

長方形ツールで仕上がりのサイズの四角形をアートボードと同じ位置に作成します。
線と塗りは「なし」にしてください。

オブジェクトを選択したままの状態で、メニューから「効果」→「トリムマーク」を選択します。

長方形オブジェクトのサイズに合わせてトリムマークが作成されます。

ですが、このトリムマークはアピアランスで作成されたものなので選択できません。

仕上がりサイズの長方形オブジェクトを選択して、メニューから「オブジェクト」→「アピアランスを分割」を選択します。

オブジェクトとして選択できるトリムマーク(印刷用トンボ)ができあがりました。

※できあがったトリムマーク(印刷用トンボ)は制作中に誤って動かしたりしないように、メニューから「オブジェクト」→「ロック」を掛けておくことをお薦めします。

Illustrator CS5

メニューから「ファイル」→「新規」で新規ドキュメント画面を開きます。

新規ドキュメントの設定画面は以下の様に設定して「OK」をクリックします。

  • ①ドキュメントに任意の名前を付けます。ここでは「名刺印刷用」としています。
  • ②印刷物の仕上がりサイズを入力します。
  • ③裁ち落とし:天地左右 3mm
  • ④詳細は以下の通りにします。
      カラーモード:CMYK
      ラスタライズ効果:高解像度(300ppi)

新規ドキュメントが開いたら、メニューから「オブジェクト」→「トリムエリア」→「作成」を選択します。

以下の様になります。

※「トリムエリア」で作成したオブジェクトは、画面上で見えても、選択ツールなどで選択できませんのでご注意ください。

メニュー「オブジェクト」→「トリムエリア」→「解除」を選択します。

トリムエリアのオブジェクトが消えて、代わりにアートボードぴったりの四角い塗りなし、線なしのオブジェクトが現れます。

オブジェクトが選択されたままの状態で、メニューから「フィルタ」→「クリエイト」→「トリムマーク」を選択します。

オブジェクトとして選択できるトリムマーク(印刷用トンボ)ができあがりました。

※できあがったトリムマーク(印刷用トンボ)は制作中に誤って動かしたりしないように、メニューから「オブジェクト」→「ロック」を掛けておくことをお薦めします。

塗り足しについて

仕上がりのイメージがフチ無し印刷をご希望の場合、仕上がりサイズと同じサイズで背景を作成すると、断裁時ずれて端に白い余白が出てしまいます。
また、仕上がりサイズギリギリにある絵柄などは断裁や筋押し等の加工時に絵柄が切れてしまう可能性があります。
端に白が出ないようにするためには、「塗り足し」を考慮に入れてデータを作成する必要があります。背景にある画像やオブジェクトを仕上がりより外側へ3mm(トリムマーク(印刷用トンボ)の外側の線まで)伸ばします。......※①
仕上がりの内側も3mm以上のマージンを考慮してレイアウトをすると文字などが切れずに印刷できます。......※②

配置画像について

画像を配置する際に「リンク」と「埋め込み」の二通りがあります。それぞれ特徴がありますのでお好みの方をお使いください。

画像を「リンク」で配置する場合

リンクで配置するとIllustratorのデータの中に画像データが含まれないためデータ容量を抑えることができ、保存や送信の時間の短縮をすることができます。
ご入稿時には使用している全ての画像が必要になります。配置画像が、それぞれ異なるフォルダにある場合、入稿用のデータを収集する際に気を付けないと、不足している画像は印刷されませんのでご注意ください。

画像を「埋め込み」で配置する場合(※全て画像を「埋め込み」したという前提での説明です。)

画像がIllustratorのデータに含まれるため、配置画像が不足する事はありませんが、画像を含んだ分データが大きくなり、保存や送信に時間がかかる場合があります。

配置画像のカラーモード

配置画像のカラーモードは CMYK、グレースケール、モノクロ2階調のいずれかに必ずしてください。

ver. 推奨
配置画像の保存形式 Illustrator8以前 EPS形式
Illustrator9以降 PSD形式
ver. 推奨
配置画像の解像度 モノクロ2階調 1200dpi以上
グレースケール 300dpi以上
CMYK 350dpi以上

配置した後、Illustrator上で拡大すると解像度が低くなるので、できるだけ拡大しないようにしてください。
(詳しくはフォトショップの注意点へ)
Ai形式のデータやPDFをIllustratorに配置しないでください。線が細くなったり、正しく印刷できませんのでご注意ください。

カラーモードについて

データを作成される場合は、まずカラーモードを「CMYKモード」に設定して下さい。

特色(スポットカラー)

特色(スポットカラー)を指定すると、正しく印刷できない場合がありますので使用しないで下さい。
データ作成の都合上、どうしても特色(スポットカラー)を利用される場合は、最後に必ずプロセスカラー(CMYK)に変換をお願いします。
なお、特色(スポットカラー)でデータをご入稿いただいた際は、弊社にて印刷する際にCMYKカラーに変換いたします。 お選びいただきました色と全く異なる色やくすんだ印象での仕上がりとなる場合がありますので、ご了承ください。

プロセスカラーへの変更

「ウィンドウ」メニューより「スウォッチ(スウォッチライブラリ)」を選択して表示させます。
スウォッチの表示の仕方がいくつかありますが、右記の図の様にどちらの表示方法でも特色を判別することができます。
フォントやオブジェクトなどが、何も選択されていないことを確認してから、特色の色をダブルクリックします。

右下に白い三角のみ
プロセス(CMYK)カラー
右下に黒い点あり
特色(スポットカラー)
マークあり特色(スポットカラー)
マークなしプロセス(CMYK)カラー

「カラータイプ」を「特色」から「プロセスカラー」に変更します。

線幅の指定

必ず「0.3pt」(=0.106mm)
または「0.1mm」で指定して下さい。

ヘアラインについて
線幅無しのライン(罫線)=0(ゼロ)設定のことを指します。また、印刷機器で印刷できる最小の細さで印刷されます。
家庭用プリンターやレーザープリンターでは印刷できる最小の細さにもある程度太さがあるのでそれなりの太さで見えますが、PCTOで印刷する場合は家庭用プリンターやレーザープリンターよりも「さらに細く印刷できる」ため、意図した罫線の細さより細くなってしまったり、ほとんど見えないくらいの罫線の印刷になります(線が、かすれた印刷のように見える場合もあります)。
また、線幅が小さい値(0.3pt以下)であった場合も、かすれた印刷などの原因となりますのでご注意ください。
アウトラインを作成する

フォント(書体)は必ず全てアウトライン化して下さい。
入稿データは、全てアウトラインをかけてからご入稿してください。
※アウトライン化できないフォントはご使用になれませんのでご注意ください。

アウトラインの仕方
アウトライン化
されていないフォントの
チェック

全てのフォント(書体)が全てアウトライン化されているか必ず確認して下さい。
アウトライン化されていないフォントが残っているとお客様のご希望している文字の形で印刷できませんのでご注意ください。

また、「フォント検索・置換」の「使用中のフォント」が表示される場合は下記の方法をお試しください。

孤立点、余分な
ポイントの検索

「孤立点」、「余分なポイント」が残ってないか必ず確認して下さい。 孤立点、余分なポイントが残っていると印刷できませんのでご注意ください。

エンベロープ
詳細は下記の「エンベロープ機能について」をご参照ください。
※Illustratorのグラフ機能を使用した場合、グラフ中の文字等は「フォント検索・置換」には表示されません。
グラフを選び「グループ解除」をした後でアウトライン化する必要があります。
エンベロープ機能

「フォント検索・置換」に表示されないエンベロープ機能にご注意ください。
Illustrator10から搭載された「エンベロープ」という、フォント(テキスト)を様々な形に変形できる便利な機能があります。
Illustrator10でこの機能を使用している場合、アウトライン化されていない場合でも「フォント検索・置換」の画面では表示されないため、文字化けに気付きにくく注意が必要です。
IllustratorCS以降では「フォント検索・置換」に表示されますので、全てアウトライン化したはずなのに「フォント検索・置換」から表示が無くならないという場合は、エンベロープが使用されている可能性があります。

エンベロープテキストを
アウトライン化する方法

エンベロープの部分を選択し、「オブジェクト」メニューから「エンベロープ」の「拡張」を選びます。

オーバープリント
について

オーバープリントとは、上に配置されている文字や図形オブジェクトと下に配置されている文字や図形オブジェクトのカラーが混合された状態で印刷される状態のことです。
オーバープリントの設定を行うと意図しない印刷結果になる場合があるので、オーバープリントを使用しないでください。
色の重なりを再現する場合は「透明」機能をお使いください。

オーバープリントにチェックが入っていると、プレビュー上ではイメージ通りに見えていますが...。

下地の色と重なった色に変化してプレビューとは異なる色で印刷されてしまいます。

色を重ねたような効果を狙う場合は、オーバープリントで設定するのではなく、透明効果を使用してください。

プレビュー通りの仕上がりにしたい場合は、透明設定を通常ままにし、オーバープリントにチェックが入っていないかご確認ください。

色の重なりを表現したいときは、透明設定を乗算にして制作してください。

白オーバープリント

意図しないところでオーバープリントがかかってしまい、オーバープリントが破棄されないことがあります。
白(C:0%、M:0%、Y:0%、K:0%)のオブジェクトにオーバープリントが設定されていないかご注意ください。
通常は白のオブジェクトにオーバープリントを設定しようとすると下記のアラートが表示されます。
※各色の0%(白)のオブジェクトにオーバープリント設定がされていると、そのオブジェクトは「透明」になってしまい印刷されません。

K100%の色設定で文字に白フチを付けたい場合や、広範囲にスミベタを使用する場合は注意が必要です。プレビューやプリントアウトでは黒く見えていたものが、実際の印刷では図のように背面が透けたように見える場合があります。文字が小さい場合や背景の色が濃い場合は目立ちませんが、タイトルなどの大きい文字や広範囲の塗りなどは目立ってしまいます。

ラスタライズ効果設定
について

PCOT[ピコット]では「ドキュメントのラスタライズ効果設定」の「解像度」は「高解像度(300ppi)」または「300ppi以上」の値を設定してください。 ドロップシャドウやぼかしなどの効果メニューを適用した部分の状態を設定するは以下を参照して下さい。

メニューから「効果」→「ドキュメントのラスタライズ効果設定」を選択します。※Illustratorのバージョンにより若干変わります。

「解像度」を「高解像度(300ppi)」(または「その他」で350ppi以上)を選択し、「OK」をクリックします。

解像度を「スクリーン(72ppi)」と「高解像度(300ppi)」にしたときの違いです。

上記のようにラスタライズ効果設定の解像度によって、同じ「効果」を適用していても仕上がりイメージが異なる場合がありますのでご注意ください。
また、データ制作中に設定を変更した場合もイメージが変化します、なるべく新規ドキュメント作成時に適正な解像度をお選びください。

塗りのパターンの注意

パターンとは、スウォッチパネル(パレット)に登録できる塗りやブラシのことです。
このパターンですがIllustratorで塗りにパターンを使用した場合、位置がずれることがあります。
下記をご覧ください。下の様な位置を原点にした場合に赤矢印の下にボックスを作成し、PCOT[ピコット]のロゴデザインが入ったパターンを適用しました。(画面はIllustrator CS3です)

原点の位置をずらすと以下の様にパターンがずれてしまいます。(赤い矢印のところが原点です)

この現象は原点を移動する場合だけに発生するわけではなく、バージョンの違うIllustratorでデータを開いた場合や、PDF保存した場合にもパターンの位置がずれることがあります。

回避策としては、デザインが決定したら塗りのパターンを分割しておくと、塗りのパターンではなくなるので、エラーが回避できます。
以下の方法で塗りのパターンを分割できます。
塗りのパターンが適用されているオブジェクトを選択し、メニューから「オブジェクト」→「分割・拡張」を選択します。

設定画面にて「塗り」「線」にチェックを入れて「OK」をクリックします。

マスク・クリッピングマスク を使用する時の注意

マスク・クリッピングマスクは、画像や図形オブジェクトを指定した形で切り抜いたように見せる機能です。

マスク・クリッピングマスクについて注意点があります。
クリッピングマスクを作成する際に使用するオブジェクト(パス)の線にカラーを指定しないでください。
クリッピングマスクを作成する際に使用するオブジェクト(パス)の線にカラーを指定した場合、印刷結果が意図しない結果になることがありますご注意ください。(このトラブルはIllustratorの仕様・不具合によって引き起こされる場合もあります)

この状況を回避するためには、マスクと同じ形のパスをもう一つ用意して、マスク用は色や線幅の指定をせずに、もう一つのパスに設定し、同じ位置に重ねます。

前面に配置した例
後ろ面に配置した例
Illustratorでの
天地方向(上下方向)
について

仕上り時の天地と同じ向きになるように作成してください。 縦向きと横向きの原稿が混じった状態でご入稿いただくことはできません。 縦向き・横向きの原稿が天地を合わせるために、どちらの方向に回転させて印刷すればよいかが分からなくなってしまうためです。

aiatt3_1.jpg
aiatt3_2.jpg
Illustratorでの
ページ分割について

複数ページにわたるデータを作成の場合は、以下の点にご注意ください。

チラシなどの両面印刷の場合

表面と裏面はページを分けてデータを作成してください。

aiatt3_3.jpg
aiatt3_4.jpg

チラシ・フライヤー、折りパンフレット印刷の場合

見開きの状態(展開サイズ)でデータを作成してください。
ピコットでもチラシ・フライヤー、折りパンフレット用のテンプレートを用意しておりますダウンロードしてご利用ください。

aiatt3_5.jpg
aiatt3_6.jpg

中綴じパンフレット(冊子・カタログ)印刷の場合

単ページまたはページ順の見開きの状態(展開サイズ)でデータを作成してください。
見開きの状態でご入稿いただく際は、対向面付けの状態でデータを作成しないでください。
ピコットでも中綴じパンフレット用のテンプレートを用意しておりますダウンロードしてご利用ください。

aiatt3_7.jpg
aiatt3_8.jpg

無線綴じ製本の場合は、表紙のデータを背幅を含めた見開きの状態(展開サイズ)で作成してください。

aiatt3_9.jpg
aiatt3_10.jpg
IllustratorでPDF
書出しをする際の
画像の取扱いについて

画像に関して、以下の点にご注意ください。

Illustrator CS・CS2でPDF変換した場合

Illustrator CS・CS2では、画像をリンク形式で使用した場合、画像が分割されてPDF変換されることがあります。
この際、分割された画像の隙間に白い線が入り、印刷でも画像の上に白く線が出てしまう場合があります。
リンク画像をご使用の場合は、必ず画像をIllustratorで埋め込んでからPDF変換してください。

aiatt3_11.png

←この様な感じで白い線が出ることがあります。

PDF/X1a
について

PDF/Xの中でも最も基本的なフォーマットで、印刷用途向けの規格である「PDF/X」のひとつ。
主な仕様
 カラーはCMYK・グレースケール・特色が使用できます。(RGBは使用不可)
 全てのフォントは埋め込まれてなければいけません。
 OPIは禁止されています。全ての画像はファイルに埋め込まれていなければいけません。
 マルチメディア情報(音楽や映像など)やスクリプトは含めることができません。
 断裁の位置(トリムボックス)と断ち落としの位置(ブリードボックス)の指定が必要です。
 トランスファー関数は使用できません。
 トラップの有り無しの指定が必要です。
 LZW圧縮の使用は禁止されています。
 暗号化などのセキュリティ情報は禁止されています。
 透明情報を含むことができません。(透明情報を含むオブジェクトの分割統合処理が必要です。
 これはPDF 1.4がベースとなっているPDF/X-1a:2003でも同じです。)

Illustratorの
PDF変換設定

PDFファイルでご入稿の手順。 メニューから「ファイル」→「ドキュメント設定」を選択します。

aiatt3_12.png

アートボードの項目で仕上がりのサイズとドキュメントのページサイズが同じか確認してください。
例)名刺作成(仕上がりサイズ幅91ミリ、高さ55ミリ)の場合

aiatt3_13.png

編集画面で仕上がりの位置とアートボードの位置が一致していることを確認してください。

aiatt3_14.png

メニューから「ファイル」→「別名で保存」を選択します。

aiatt3_15.png

「別名で保存」から「Adobe PDF」を選択し、任意のファイル名と保存場所を指定して「保存」をクリックします。(※拡張子「.pdf」は名称変更しないでください。)

aiatt3_16.png
aiatt3_17.jpg
一般

左メニューの「一般」※1で、「PDF書き出しプリセット」※2[PDF/X-1a:2001(日本)]が含まれるプリセットを選択します。

aiatt3_18.jpg
圧縮

左メニューを「圧縮」※3
に切り替えます。
「カラー画像」※4
解像度:ダウンサンプルしない
圧縮:自動(JPEG)
画質:最高
「グレースケール画像」※5
解像度:ダウンサンプルしない
圧縮:自動(JPEG)
画質:最高
「モノクロ画像」※6
解像度:ダウンサンプルしない
圧縮:CCITT Group 4
に変更します。

aiatt3_19.jpg
トンボと裁ち落とし

左メニューを「トンボと裁ち落とし」※7に切り替えます。
「トンボとページ情報」※8
トンボ:チェックを付ける
種類:日本式
太さ:0.25pt
「裁ち落とし」※9
「天」、「地」、「左」、「右」に3mmを入力します。

aiatt3_20.jpg
出力

左メニューを「出力」※10
に切り替えます。
「カラー」※11
カラー変換:出力先の設定に変換(カラー値を保持)
出力先:任意のプロファイルを
「Japan Color 2001 Coated」
「PDF/X」※12
出力インテントプロファイル:
「Japan Color 2001 Coated」
にしてください。

aiatt3_21.jpg
詳細設定

左メニューを「詳細設定」※13
に切り替えます。
特に設定する項目はありません。

aiatt3_22.jpg
詳細設定

左メニューを「セキュリティ」※14に切り替えます。
特に設定する項目はありません。

以上設定が終わりましたら「PDFを保存」をクリックしてください。

「PDFを保存」をクリック後、『PDF/X形式で保存すると、次にドキュメントを開いたときに編集機能の一部が使用できなくなる可能性があります。PDF/X以外の形式を選択し、「Illustratorの編集機能を保持」を有効にしてください。続行しますか?』という表示が出る場合がありますが、問題ないので「OK」をクリックしてください。

aiatt3_23.png
商品一覧
ご利用ガイド
うちわ クリアファイル シール 封筒 無線綴じ冊子・カタログ 中綴じパンフレット ハガキ・ポストカード 名刺・ショップカード ポスター 折りパンフレット チラシ・フライヤー